Pumunta sa Calculator
/24
Subnet Calculator
MISYON AT ARKITEKTURA

Tungkol sa Amin

Tungkol sa Amin — Mabilis, wasto, at ligtas na in-browser subnet calculator para sa mga network ng IPv4 at IPv6 nang walang latency.

01 // ARKITEKTURABakit Gumamit ng In-Browser Bitwise Engine?

Ang subnetting ay ang lohikal na paghahati ng isang IP network sa mas maliliit at hiwalay na mga broadcast domain upang maiwasan ang pag-aaksaya ng address.

Pinapagana namin ang buong lohika ng pagkalkula sa loob ng iyong web browser upang garantiyahan ang 100% pagiging kumpidensyal.

02 // MGA PANGUNAHING HALIGIKatumpakang Matematika, Pagsunod sa RFC at Zero-Log Privacy

⚡ Zero-Latency Engine

Sub-millisecond na mga kalkulasyon nang direkta sa RAM gamit ang WebAssembly at JavaScript bitwise operators.

🔒 Garantiyang Zero-Log

Ang iyong mga pribadong plano sa pag-address ng IP ay hindi kailanman umaalis sa iyong computer o ipinapadala sa mga panlabas na server.

📜 Pagsunod sa RFC

Mahigpit na pagsunod sa RFC 791, RFC 1519, RFC 3021, RFC 4291, at RFC 5952.

03 // PAMANTAYANMga Opisyal na Teknikal na Pagtutukoy ng IETF at RFC

PamantayanPamagat ng PagtutukoySaklaw ng Pagpapatupad
RFC 1918私有網際網路位址分配規範A類網 (10/8), B類網 (172.16/12), C類網 (192.168/16)
RFC 3021IPv4 點對點鏈路 31 位元前綴規範每條鏈路支援 2 個可用主機,零廣播位址浪費
RFC 4291IPv6 位址架構規範128 位元前綴範圍、全球單播位址、/64 SLAAC 自動配置邊界
RFC 4632無類別域間路由技術標準 (CIDR)支援從 /0 至 /32 的完整前綴分配與 VLSM 可變長度子網路

Subukan ang Aming Libreng Subnet Calculator

Mabilis, tumpak, at in-browser na subnet calculator para sa mga network ng IPv4 at IPv6.