О нама
О нама — Брз и тачан калкулатор подмрежа унутар прегледача за IPv4 и IPv6 мреже са 32-битном бинарном анализом у реалном времену.
01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Српски)
Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.
Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.
02 // CORE PILLARSМатематичка прецизност, усклађеност са RFC-ом и приватност без евиденције
⚡ Мотор са нултим кашњењем
Субмилисекундни прорачуни који се извршавају локално помоћу WebAssembly-ја и битских оператора JavaScript-а.
🔒 Гаранција без дневника
Ваше приватне шеме IP адресирања никада не напуштају прегледач нити одлазе на спољне сервере.
📜 Усклађеност са RFC стандардима
Потпуна усклађеност са RFC 791, RFC 1519, RFC 3021, RFC 4291 и RFC 5952.
03 // STANDARDSЗваничне техничке спецификације IETF-а и RFC-а
| Стандард | Наслов спецификације | Опсег имплементације |
|---|---|---|
| RFC 1918 | Выделение адресов для частных сетей | Класс A (10/8), Класс B (172.16/12), Класс C (192.168/16) |
| RFC 3021 | 31-битные префиксы для соединений «точка-точка» IPv4 | 2 используемых узла на канал без широковещательного адреса |
| RFC 4291 | Архитектура адресации IP версии 6 | 128-битные префиксы, глобальный unicast, граница SLAAC /64 |
| RFC 4632 | Бесклассовая междоменная маршрутизация (CIDR) | Полное выделение префиксов от /0 до /32 с поддержкой VLSM |
Бесплатан IPv4 и IPv6 калкулатор подмрежа
Брз и тачан калкулатор подмрежа унутар прегледача за IPv4 и IPv6 мреже са 32-битном бинарном анализом у реалном времену.