আমাৰ বিষয়ে
আমাৰ বিষয়ে — IPv4 আৰু IPv6 নেটৱৰ্কৰ বাবে ব্ৰাউজাৰতে দ্ৰুত আৰু সঠিকভাৱে কাম কৰা উচ্চ মানৰ চাবনেট কেলকুলেটৰ।
01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (অসমীয়া)
Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.
Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.
02 // CORE PILLARSগাণিতিক নিখুঁততা, RFC সন্মতি আৰু শূন্য-লগ গোপনীয়তা
⚡ শূন্য-বিলম্ব ইঞ্জিন
WebAssembly আৰু JavaScript বিটৱাইজ অপাৰেটৰৰ সৈতে ব্ৰাউজাৰতে স্থানীয়ভাৱে ছাব-মিলিছেকেণ্ড গণনা।
🔒 শূন্য-লগ গেৰাণ্টি
আপোনাৰ ব্যক্তিগত IP ঠিকনা আঁচনিসমূহ কেতিয়াও ব্ৰাউজাৰৰ বাহিৰলৈ নাযায় বা বাহ্যিক চাৰ্ভাৰলৈ নাযায়।
📜 RFC মানক অনুসৰি
RFC 791, RFC 1519, RFC 3021, RFC 4291 আৰু RFC 5952 ৰ সম্পূৰ্ণ অনুসৰণ।
03 // STANDARDSআনুষ্ঠানিক IETF আৰু RFC প্ৰযুক্তিগত নিৰ্দেশনা
| মানদণ্ড | নিৰ্দেশনাৰ শিৰোনাম | ৰূপায়ণৰ পৰিসৰ |
|---|---|---|
| RFC 1918 | निजी इंटरनेट के लिए पता आवंटन | क्लास A (10/8), क्लास B (172.16/12), क्लास C (192.168/16) |
| RFC 3021 | IPv4 पॉइंट-टू-पॉइंट लिंक पर 31-बिट उपसर्ग | बिना किसी ब्रॉडकास्ट ओवरहेड के प्रति लिंक 2 उपयोग योग्य होस्ट |
| RFC 4291 | आईपी संस्करण 6 एड्रेसिंग आर्किटेक्चर | 128-बिट उपसर्ग दायरा, ग्लोबल यूनिकॉस्ट, /64 SLAAC सीमा |
| RFC 4632 | क्लासलेस इंटर-डोमेन रूटिंग (CIDR) | VLSM के साथ /0 से /32 तक पूर्ण उपसर्ग आवंटन |
বিনামূলীয়া IPv4 আৰু IPv6 চাবনেট কেলকুলেটৰ
IPv4 আৰু IPv6 নেটৱৰ্কৰ বাবে ব্ৰাউজাৰতে দ্ৰুত আৰু সঠিকভাৱে কাম কৰা উচ্চ মানৰ চাবনেট কেলকুলেটৰ।