কেলকুলেটৰলৈ যাওক
/24
চাবনেট কেলকুলেটৰ
RFC 5952 & SLAAC

IPv6 চাবনেট কেলকুলেটৰ (১২৮-বিট ইঞ্জিন)

RFC 5952 সংক্ষেপণ আৰু /64 SLAAC সীমা গণনাসহ উচ্চ সঠিকতাৰ IPv6 কেলকুলেটৰ।

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
গ্ল'বেল ইউনিকাস্ট (2000::/3 - ৰাজহুৱা ইণ্টাৰনেট)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-বিট ঠিকনা স্থাপত্য আৰু স্তৰবিন্যাস

IPv6 ঠিকনা কোলন (:) দ্বাৰা পৃথক কৰা আঠটা 16-বিট হেক্সাডেচিমেল ব্লকেৰে গঠিত।

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ গ্ল'বেল ৰাউটিং উপসৰ্গ (/48) ] [ ছাবনেট চিনাক্তকৰ্তা (/64) ] [ ইণ্টাৰফেচ আইডি (EUI-64 / SLAAC) ]
  • গ্ল'বেল ৰাউটিং উপসৰ্গ (/48)
  • ছাবনেট চিনাক্তকৰ্তা (/64)
  • ইণ্টাৰফেচ আইডি (EUI-64 / SLAAC)

2. ষ্টেটলেছ ঠিকনা স্বয়ংক্ৰিয় বিন্যাস (SLAAC)

ক্লায়েণ্ট স্বয়ংক্ৰিয় বিন্যাসৰ বাবে ছাবনেটত মানক /64 উপসৰ্গ থকাটো SLAAC (RFC 4862) দ্বাৰা বাধ্যতামূলক।

SLAAC ৰ ওপৰত নিৰ্ভৰশীল ব্যৱহাৰকাৰী ছাবনেটৰ বাবে কেতিয়াও /64 তকৈ দীঘল উপসৰ্গ ব্যৱহাৰ নকৰিব।

3. ৰাউটাৰ পইণ্ট-টু-পইণ্ট সংযোগ (RFC 6164)

পিং-পং আক্ৰমণ প্ৰতিৰোধ কৰিবলৈ ৰাউটাৰসমূহৰ মাজৰ সংযোগৰ বাবে RFC 6164 এ /127 উপসৰ্গ নিৰ্ধাৰণ কৰে।

আইপি চাবনেট আৰ্কিটেকচাৰ আৰু বাইনাৰী গণিত নিৰ্দেশিকা