Kalkulyatora keç
/24
Alt şəbəkə kalkulyatoru
ARCHITECTURE & MISSION

Haqqımızda

Haqqımızda — IPv4 və IPv6 şəbəkələri üçün brauzerdə dərhal və dəqiq işləyən 32-bitlik ikilik təhlilli alt şəbəkə kalkulyatoru.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Azərbaycan)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSRiyazi dəqiqlik, RFC uyğunluğu və jurnalsız məxfilik

⚡ Sıfır Gecikmə Mühərriki

WebAssembly və JavaScript bit operatorları ilə brauzerdə yerli olaraq aparılan submilisaniyəlik hesablamalar.

🔒 Sıfır Giriş Zəmanəti

Xüsusi IP ünvanlama sxemləriniz heç vaxt brauzeri tərk etmir və xarici serverlərə göndərilmir.

📜 RFC Uyğunluğu

RFC 791, RFC 1519, RFC 3021, RFC 4291 və RFC 5952 standartlarına tam əməl olunması.

03 // STANDARDSRəsmi IETF və RFC Texniki Xüsusiyyətləri

StandartSpesifikasiya BaşlığıTətbiq Sahəsi
RFC 1918Asignación de Direcciones para Redes PrivadasClase A (10/8), Clase B (172.16/12), Clase C (192.168/16)
RFC 3021Prefijos de 31 bits en Enlaces Punto a Punto IPv42 hosts utilizables por enlace sin desperdicio de difusión
RFC 4291Arquitectura de Direccionamiento IP Versión 6Ámbitos de prefijo de 128 bits, unidifusión global, límite SLAAC /64
RFC 4632Enrutamiento Interdominios Sin Clases (CIDR)Asignaciones de prefijo completas de /0 a /32 con VLSM

Pulsuz IPv4 və IPv6 Alt şəbəkə kalkulyatoru

IPv4 və IPv6 şəbəkələri üçün brauzerdə dərhal və dəqiq işləyən 32-bitlik ikilik təhlilli alt şəbəkə kalkulyatoru.