Kalkulyatora keç
/24
Alt şəbəkə kalkulyatoru
RFC 5952 & SLAAC

IPv6 Alt şəbəkə kalkulyatoru (128-bitlik mühərrik)

RFC 5952 standartına uyğun və /64 SLAAC hədləri hesablanan yüksək dəqiqlikli IPv6 kalkulyatoru.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
Qlobal Unicast (2000::/3 - İctimai İnternet)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. 128-bitlik IPv6 Ünvan Arxitekturası və İyerarxiyası

IPv6 ünvanları iki nöqtə ilə ayrılmış səkkiz 16-bitlik onaltılıq blokdan ibarətdir.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Qlobal Marşrutlaşdırma Prefiksi (/48) ] [ Alt Şəbəkə ID-si (/64) ] [ İnterfeys İdentifikatoru (EUI-64 / SLAAC) ]
  • Qlobal Marşrutlaşdırma Prefiksi (/48)
  • Alt Şəbəkə ID-si (/64)
  • İnterfeys İdentifikatoru (EUI-64 / SLAAC)

2. Vəziyyətsiz Avtomatik Ünvan Konfiqurasiyası (SLAAC)

SLAAC (RFC 4862) müştərilərin avtomatik ünvanlanması üçün /64 prefiks uzunluğunu tələb edir.

SLAAC-a güvənən istifadəçi alt şəbəkələri üçün heç vaxt /64-dən uzun prefikslərdən istifadə etməyin.

3. Nöqtədən Nöqtəyə Əlaqələr (RFC 6164)

RFC 6164 marşrutlaşdırıcılararası əlaqələrdə ping-pong hücumlarının qarşısını almaq üçün /127 prefikslərini müəyyən edir.

IP Alt şəbəkə arxitekturası və ikilik riyaziyyat bələdçisi