Към Калкулатора
/24
Калкулатор на подмрежи
ARCHITECTURE & MISSION

За нас

За нас — Бърз и точен браузърен калкулатор на подмрежи за IPv4 и IPv6 мрежи с 32-битов двоичен анализ в реално време.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Български)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSМатематическа точност, съответствие с RFC и поверителност без логове

⚡ Двигател с нулево закъснение

Субмилисекундни изчисления, изпълнявани локално с WebAssembly и побитови оператори на JavaScript.

🔒 Гаранция за липса на дневници

Вашите частни IP схеми никога не напускат браузъра и не се изпращат към външни сървъри.

📜 Съвместимост с RFC стандарти

Пълно спазване на RFC 791, RFC 1519, RFC 3021, RFC 4291 и RFC 5952.

03 // STANDARDSОфициални технически спецификации на IETF и RFC

СтандартЗаглавие на спецификациятаОбхват на внедряване
RFC 1918Выделение адресов для частных сетейКласс A (10/8), Класс B (172.16/12), Класс C (192.168/16)
RFC 302131-битные префиксы для соединений «точка-точка» IPv42 используемых узла на канал без широковещательного адреса
RFC 4291Архитектура адресации IP версии 6128-битные префиксы, глобальный unicast, граница SLAAC /64
RFC 4632Бесклассовая междоменная маршрутизация (CIDR)Полное выделение префиксов от /0 до /32 с поддержкой VLSM

Безплатен калкулатор на подмрежи IPv4 и IPv6

Бърз и точен браузърен калкулатор на подмрежи за IPv4 и IPv6 мрежи с 32-битов двоичен анализ в реално време.