Към Калкулатора
/24
Калкулатор на подмрежи
RFC 5952 & SLAAC

IPv6 Калкулатор на подмрежи (128-битов двигател)

Високоточен калкулатор за IPv6 съгласно RFC 5952 с канонично компресиране и /64 SLAAC граници.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Глобален Unicast (2000::/3 - Публичен Интернет)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128-битова архитектура и йерархия на IPv6 адресите

IPv6 адресите се състоят от осем 16-битови шестнадесетични блока, разделени с двоеточия.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Глобален маршрутизиращ префикс (/48) ] [ ID на подмрежа (/64) ] [ Идентификатор на интерфейс (EUI-64 / SLAAC) ]
  • Глобален маршрутизиращ префикс (/48)
  • ID на подмрежа (/64)
  • Идентификатор на интерфейс (EUI-64 / SLAAC)

2. Автоконфигурация на адреси без състояние (SLAAC)

SLAAC (RFC 4862) изисква дължина на префикса /64 за автоматично адресиране на клиенти.

Никога не използвайте префикси, по-дълги от /64, за потребителски подмрежи със SLAAC.

3. Връзки точка-до-точка (RFC 6164)

RFC 6164 определя префикси /127 за връзки между маршрутизатори за предотвратяване на пинг-понг атаки.

Архитектура на IP подмрежи и ръководство за двоична математика