Přejít ke kalkulačce
/24
Kalkulačka podsítí
ARCHITECTURE & MISSION

O nás

O nás — Rychlá a přesná kalkulačka podsítí přímo v prohlížeči pro sítě IPv4 a IPv6 s 32bitovou binární analýzou v reálném čase.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Čeština)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSMatematická přesnost, shoda s RFC a soukromí bez protokolování

⚡ Jádro s nulovou latencí

Submilisekundové výpočty prováděné lokálně pomocí WebAssembly a bitových operátorů JavaScriptu.

🔒 Záruka nulového protokolování

Vaše soukromá schémata adresování IP nikdy neopustí prohlížeč ani se neposílají na externí servery.

📜 Shoda s RFC standardy

Úplné dodržování specifikací RFC 791, RFC 1519, RFC 3021, RFC 4291 a RFC 5952.

03 // STANDARDSOficiální technické specifikace IETF a RFC

StandardNázev specifikaceRozsah implementace
RFC 1918Выделение адресов для частных сетейКласс A (10/8), Класс B (172.16/12), Класс C (192.168/16)
RFC 302131-битные префиксы для соединений «точка-точка» IPv42 используемых узла на канал без широковещательного адреса
RFC 4291Архитектура адресации IP версии 6128-битные префиксы, глобальный unicast, граница SLAAC /64
RFC 4632Бесклассовая междоменная маршрутизация (CIDR)Полное выделение префиксов от /0 до /32 с поддержкой VLSM

Bezplatná kalkulačka podsítí IPv4 a IPv6

Rychlá a přesná kalkulačka podsítí přímo v prohlížeči pro sítě IPv4 a IPv6 s 32bitovou binární analýzou v reálném čase.