Přejít ke kalkulačce
/24
Kalkulačka podsítí
RFC 5952 & SLAAC

IPv6 kalkulačka podsítí (128bitový engine)

Vysoce přesná kalkulačka IPv6 prefixů v souladu s RFC 5952 a výpočtem hranic /64 SLAAC.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globální Unicast (2000::/3 - Veřejný Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128bitová architektura a hierarchie adres IPv6

Adresy IPv6 se skládají z osmi 16bitových hexadecimálních bloků oddělených dvojtečkami.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globální směrovací prefix (/48) ] [ ID podsítě (/64) ] [ Identifikátor rozhraní (EUI-64 / SLAAC) ]
  • Globální směrovací prefix (/48)
  • ID podsítě (/64)
  • Identifikátor rozhraní (EUI-64 / SLAAC)

2. Bezstavová automatická konfigurace adres (SLAAC)

SLAAC (RFC 4862) vyžaduje délku prefixu /64 pro automatické adresování klientů.

Nikdy nepoužívejte prefixy delší než /64 pro uživatelské podsítě závislé na SLAAC.

3. Spojení bod-bod (RFC 6164)

RFC 6164 specifikuje prefixy /127 pro propojení směrovačů k zamezení ping-pong útoků.

Architektura IP podsítí a průvodce binární matematikou