پرش به ماشین‌حساب
/24
ماشین حساب ساب‌نت
ARCHITECTURE & MISSION

درباره ما

درباره ما — محاسبه‌گر دقیق، ایمن و درون مرورگری ساب‌نت برای شبکه‌های IPv4 و IPv6 با تحلیل باینری ۳۲ بیتی بلادرنگ.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (فارسی)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSدقت ریاضی، انطباق با RFC و حریم خصوصی بدون ثبت وقایع

⚡ موتور با تاخیر صفر

محاسبات زیر میلی‌ثانیه که با WebAssembly و عملگرهای بیتی جاوااسکریپت به صورت محلی در مرورگر اجرا می‌شوند.

🔒 تضمین عدم ثبت گزارش

طرح‌های آدرس‌دهی IP خصوصی شما هرگز مرورگر را ترک نکرده و به سرورهای خارجی ارسال نمی‌شوند.

📜 مطابق با استانداردهای RFC

پیروی کامل از مشخصات استانداردهای RFC 791، RFC 1519، RFC 3021، RFC 4291 و RFC 5952.

03 // STANDARDSمشخصات فنی رسمی IETF و RFC

استانداردعنوان مشخصاتدامنه پیاده‌سازی
RFC 1918Asignación de Direcciones para Redes PrivadasClase A (10/8), Clase B (172.16/12), Clase C (192.168/16)
RFC 3021Prefijos de 31 bits en Enlaces Punto a Punto IPv42 hosts utilizables por enlace sin desperdicio de difusión
RFC 4291Arquitectura de Direccionamiento IP Versión 6Ámbitos de prefijo de 128 bits, unidifusión global, límite SLAAC /64
RFC 4632Enrutamiento Interdominios Sin Clases (CIDR)Asignaciones de prefijo completas de /0 a /32 con VLSM

ماشین حساب ساب‌نت رایگان IPv4 و IPv6

محاسبه‌گر دقیق، ایمن و درون مرورگری ساب‌نت برای شبکه‌های IPv4 و IPv6 با تحلیل باینری ۳۲ بیتی بلادرنگ.