پرش به ماشین‌حساب
/24
ماشین حساب ساب‌نت
RFC 5952 & SLAAC

ماشین حساب ساب‌نت IPv6 (موتور ۱۲۸ بیتی)

محاسبه‌گر پیشرفته پیشوندهای IPv6 مطابق با استاندارد RFC 5952 و مرزهای /64 SLAAC.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
یونیکست جهانی (2000::/3 - اینترنت عمومی)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

۱. معماری و سلسله‌مراتب آدرس‌های ۱۲۸ بیتی IPv6

آدرس‌های IPv6 شامل هشت بلوک هگزادسیمال ۱۶ بیتی هستند که با دونقطه از هم جدا شده‌اند.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ پیشوند مسیریابی جهانی (/48) ] [ شناسه ساب‌نت (/64) ] [ شناسه رابط (EUI-64 / SLAAC) ]
  • پیشوند مسیریابی جهانی (/48)
  • شناسه ساب‌نت (/64)
  • شناسه رابط (EUI-64 / SLAAC)

۲. پیکربندی خودکار آدرس بدون حالت (SLAAC)

استاندارد SLAAC (RFC 4862) نیازمند طول پیشوند /64 برای آدرس‌دهی خودکار کلاینت‌ها است.

هرگز از پیشوندهای طولانی‌تر از /64 برای ساب‌نت‌های کاربری مبتنی بر SLAAC استفاده نکنید.

۳. پیوندهای نقطه به نقطه (RFC 6164)

استاندارد RFC 6164 پیشوندهای /127 را برای پیوندهای بین روترها جهت جلوگیری از حملات پینگ‌پنگ مشخص می‌کند.

راهنمای معماری ساب‌نت IP و محاسبات بیتی