Prijeđi na Kalkulator
/24
Kalkulator podmreža
ARCHITECTURE & MISSION

O nama

O nama — Brz i precizan kalkulator podmreža unutar preglednika za IPv4 i IPv6 mreže s 32-bitnom binarnom analizom.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Hrvatski)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSMatematička preciznost, usklađenost s RFC-om i privatnost bez zapisa

⚡ Pogon s nultom latencijom

Submilisekundni izračuni koji se izvode lokalno pomoću WebAssemblyja i JavaScript bitnih operatora.

🔒 Jamstvo bez zapisivanja

Vaše privatne sheme IP adresiranja nikada ne napuštaju preglednik niti se šalju na vanjske poslužitelje.

📜 Usklađenost s RFC standardima

Potpuna usklađenost s RFC 791, RFC 1519, RFC 3021, RFC 4291 i RFC 5952.

03 // STANDARDSSlužbene tehničke specifikacije IETF-a i RFC-a

StandardNaslov specifikacijeOpseg implementacije
RFC 1918Выделение адресов для частных сетейКласс A (10/8), Класс B (172.16/12), Класс C (192.168/16)
RFC 302131-битные префиксы для соединений «точка-точка» IPv42 используемых узла на канал без широковещательного адреса
RFC 4291Архитектура адресации IP версии 6128-битные префиксы, глобальный unicast, граница SLAAC /64
RFC 4632Бесклассовая междоменная маршрутизация (CIDR)Полное выделение префиксов от /0 до /32 с поддержкой VLSM

Besplatni IPv4 i IPv6 kalkulator podmreža

Brz i precizan kalkulator podmreža unutar preglednika za IPv4 i IPv6 mreže s 32-bitnom binarnom analizom.