Prijeđi na Kalkulator
/24
Kalkulator podmreža
RFC 5952 & SLAAC

IPv6 Kalkulator podmreža (128-bitni pogon)

Kalkulator IPv6 prefiksa u skladu s RFC 5952 standardom i izračunom /64 SLAAC granica.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globalni Unicast (2000::/3 - Javni Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128-bitna IPv6 adresička arhitektura i hijerarhija

IPv6 adrese sastoje se od osam 16-bitnih heksadecimalnih blokova odvojenih dvotočkama.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Prefiks globalnog usmjeravanja (/48) ] [ ID podmreže (/64) ] [ Identifikator sučelja (EUI-64 / SLAAC) ]
  • Prefiks globalnog usmjeravanja (/48)
  • ID podmreže (/64)
  • Identifikator sučelja (EUI-64 / SLAAC)

2. Automatska konfiguracija adresa bez stanja (SLAAC)

SLAAC (RFC 4862) zahtijeva duljinu prefiksa /64 za automatsko adresiranje klijenata.

Nikada nemojte koristiti prefikse dulje od /64 za podmreže koje se oslanjaju na SLAAC.

3. Veze točka-do-točke (RFC 6164)

RFC 6164 specificira prefikse /127 za veze među usmjerivačima radi sprječavanja ping-pong napada.

Arhitektura IP podmreža i vodič kroz binarnu matematiku