Rólunk
Rólunk — Gyors, pontos és böngészőben futó alhálózati kalkulátor IPv4 és IPv6 hálózatokhoz, valós idejű 32 bites bináris elemzéssel.
01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Magyar)
Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.
Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.
02 // CORE PILLARSMatematikai pontosság, RFC-megfelelőség és naplózásmentes adatvédelem
⚡ Nulla Késleltetésű Motor
Szubmilliszekundumos számítások helyben végrehajtva WebAssembly és JavaScript bitenkénti operátorokkal.
🔒 Nulla Naplózási Garancia
Magánhálózati IP-címzési tervei soha nem hagyják el a böngészőt, és nem jutnak el külső szerverekre.
📜 RFC Megfelelőség
Teljes körű megfelelés az RFC 791, RFC 1519, RFC 3021, RFC 4291 és RFC 5952 szabványoknak.
03 // STANDARDSHivatalos IETF és RFC műszaki specifikációk
| Szabvány | Specifikáció címe | Megvalósítás terjedelme |
|---|---|---|
| RFC 1918 | Выделение адресов для частных сетей | Класс A (10/8), Класс B (172.16/12), Класс C (192.168/16) |
| RFC 3021 | 31-битные префиксы для соединений «точка-точка» IPv4 | 2 используемых узла на канал без широковещательного адреса |
| RFC 4291 | Архитектура адресации IP версии 6 | 128-битные префиксы, глобальный unicast, граница SLAAC /64 |
| RFC 4632 | Бесклассовая междоменная маршрутизация (CIDR) | Полное выделение префиксов от /0 до /32 с поддержкой VLSM |
Ingyenes IPv4 és IPv6 Alhálózat Kalkulátor
Gyors, pontos és böngészőben futó alhálózati kalkulátor IPv4 és IPv6 hálózatokhoz, valós idejű 32 bites bináris elemzéssel.