Ugrás a Számológéphez
/24
Alhálózat számológép
RFC 5952 & SLAAC

IPv6 Alhálózat Kalkulátor (128 bites motor)

RFC 5952 szerinti nagy pontosságú IPv6 kalkulátor kanonikus tömörítéssel és /64 SLAAC határokkal.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globális Unicast (2000::/3 - Nyilvános Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128 bites IPv6-címarchitektúra és hierarchia

Az IPv6-címek nyolc 16 bites hexadecimális blokkból állnak, kettőspontokkal elválasztva.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globális útválasztási előtag (/48) ] [ Alhálózati azonosító (/64) ] [ Interfész-azonosító (EUI-64 / SLAAC) ]
  • Globális útválasztási előtag (/48)
  • Alhálózati azonosító (/64)
  • Interfész-azonosító (EUI-64 / SLAAC)

2. Állapotmentes automatikus címkonfiguráció (SLAAC)

A SLAAC (RFC 4862) /64 előtag-hosszúságot ír elő az automatikus ügyfélcímzéshez.

Soha ne használjon /64-nél hosszabb előtagot a SLAAC-ra támaszkodó felhasználói alhálózatokhoz.

3. Pont-pont kapcsolatok (RFC 6164)

Az RFC 6164 /127 előtagokat határoz meg a routerek összekapcsolásához a ping-pong támadások megakadályozására.

IP alhálózati architektúra és bináris matematikai útmutató