Pereiti prie Skaičiuotuvo
/24
Potinklių skaičiuoklė
ARCHITECTURE & MISSION

Apie mus

Apie mus — Greita, tiksli ir saugi potinklių skaičiuoklė naršyklėje IPv4 ir IPv6 tinklams su 32 bitų dvejetaine analize.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Lietuvių)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSMatematinis tikslumas, RFC atitiktis ir privatumas be žurnalų

⚡ Nulinės Deltos Variklis

Submilisekundiniai skaičiavimai atliekami vietoje naudojant WebAssembly ir JavaScript bitinius operatorius.

🔒 Nulinio Žurnalo Garantija

Jūsų privatūs IP adresavimo planai niekada nepalieka naršyklės ir nepatenka į išorinius serverius.

📜 RFC Suderinamumas

Visiškas RFC 791, RFC 1519, RFC 3021, RFC 4291 ir RFC 5952 standartų laikymasis.

03 // STANDARDSOficialios IETF ir RFC techninės specifikacijos

StandartasSpecifikacijos pavadinimasĮgyvendinimo apimtis
RFC 1918Выделение адресов для частных сетейКласс A (10/8), Класс B (172.16/12), Класс C (192.168/16)
RFC 302131-битные префиксы для соединений «точка-точка» IPv42 используемых узла на канал без широковещательного адреса
RFC 4291Архитектура адресации IP версии 6128-битные префиксы, глобальный unicast, граница SLAAC /64
RFC 4632Бесклассовая междоменная маршрутизация (CIDR)Полное выделение префиксов от /0 до /32 с поддержкой VLSM

Nemokama IPv4 ir IPv6 Potinklių Skaičiuoklė

Greita, tiksli ir saugi potinklių skaičiuoklė naršyklėje IPv4 ir IPv6 tinklams su 32 bitų dvejetaine analize.