Pereiti prie Skaičiuotuvo
/24
Potinklių skaičiuoklė
RFC 5952 & SLAAC

IPv6 potinklių skaičiuoklė (128 bitų variklis)

Didelio tikslumo IPv6 skaičiuoklė pagal RFC 5952 su /64 SLAAC ribų skaičiavimu.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Visuotinis Unicast (2000::/3 - Viešasis Internetas)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128 bitų IPv6 adresų architektūra ir hierarchija

IPv6 adresai susideda iš aštuonių 16 bitų šešioliktainių blokų, atskirtų dvitaškiais.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Visuotinio maršrutizavimo prefiksas (/48) ] [ Potinklio ID (/64) ] [ Sąsajos identifikatorius (EUI-64 / SLAAC) ]
  • Visuotinio maršrutizavimo prefiksas (/48)
  • Potinklio ID (/64)
  • Sąsajos identifikatorius (EUI-64 / SLAAC)

2. Būsenos neturinti automatinė adresų konfigūracija (SLAAC)

SLAAC (RFC 4862) reikalauja /64 prefikso ilgio automatiniam klientų adresavimui.

Niekada nenaudokite ilgesnių nei /64 prefiksų vartotojų potinkliams, naudojantiems SLAAC.

3. Ryšiai „taškas į tašką“ (RFC 6164)

RFC 6164 nustato /127 prefiksus maršrutizatorių sujungimams, kad būtų išvengta „ping-pong“ atakų.

IP potinklių architektūra ir dvejetainės matematikos vadovas