ਕੈਲਕੂਲੇਟਰ ਤੇ ਜਾਓ
/24
ਸਬਨੈੱਟ ਕੈਲਕੁਲੇਟਰ
ARCHITECTURE & MISSION

ਸਾਡੇ ਬਾਰੇ

ਸਾਡੇ ਬਾਰੇ — IPv4 ਅਤੇ IPv6 ਨੈੱਟਵਰਕਾਂ ਲਈ ਬ੍ਰਾਊਜ਼ਰ ਵਿੱਚ ਹੀ ਕੰਮ ਕਰਨ ਵਾਲਾ ਤੇਜ਼ ਅਤੇ ਸਹੀ ਸਬਨੈੱਟ ਕੈਲਕੁਲੇਟਰ।

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (ਪੰਜਾਬੀ)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSਗਣਿਤਿਕ ਸ਼ੁੱਧਤਾ, RFC ਪਾਲਣਾ ਅਤੇ ਜ਼ੀਰੋ-ਲੌਗ ਗੋਪਨੀਯਤਾ

⚡ ਜ਼ੀਰੋ-ਲੇਟੈਂਸੀ ਇੰਜਣ

WebAssembly ਅਤੇ JavaScript ਬਿੱਟਵਾਈਜ਼ ਆਪਰੇਟਰਾਂ ਨਾਲ ਬ੍ਰਾਊਜ਼ਰ ਵਿੱਚ ਸਥਾਨਕ ਤੌਰ ਤੇ ਸਬ-ਮਿਲੀਸਕਿੰਟ ਗਣਨਾਵਾਂ.

🔒 ਜ਼ੀਰੋ-ਲੌਗ ਗਰੰਟੀ

ਤੁਹਾਡੀਆਂ ਨਿੱਜੀ IP ਐਡਰੈਸਿੰਗ ਸਕੀਮਾਂ ਕਦੇ ਵੀ ਬ੍ਰਾਊਜ਼ਰ ਤੋਂ ਬਾਹਰ ਨਹੀਂ ਜਾਂਦੀਆਂ ਅਤੇ ਨਾ ਹੀ ਬਾਹਰੀ ਸਰਵਰਾਂ ਤੇ ਪਹੁੰਚਦੀਆਂ ਹਨ.

📜 RFC ਮਿਆਰਾਂ ਅਨੁਸਾਰ

RFC 791, RFC 1519, RFC 3021, RFC 4291 ਅਤੇ RFC 5952 ਦਾ ਪੂਰਨ ਪਾਲਣ.

03 // STANDARDSਅਧਿਕਾਰਤ IETF ਅਤੇ RFC ਤਕਨੀਕੀ ਵਿਸ਼ੇਸ਼ਤਾਵਾਂ

ਮਿਆਰਵਿਸ਼ੇਸ਼ਤਾ ਸਿਰਲੇਖਲਾਗੂ ਕਰਨ ਦਾ ਦਾਇਰਾ
RFC 1918निजी इंटरनेट के लिए पता आवंटनक्लास A (10/8), क्लास B (172.16/12), क्लास C (192.168/16)
RFC 3021IPv4 पॉइंट-टू-पॉइंट लिंक पर 31-बिट उपसर्गबिना किसी ब्रॉडकास्ट ओवरहेड के प्रति लिंक 2 उपयोग योग्य होस्ट
RFC 4291आईपी संस्करण 6 एड्रेसिंग आर्किटेक्चर128-बिट उपसर्ग दायरा, ग्लोबल यूनिकॉस्ट, /64 SLAAC सीमा
RFC 4632क्लासलेस इंटर-डोमेन रूटिंग (CIDR)VLSM के साथ /0 से /32 तक पूर्ण उपसर्ग आवंटन

ਮੁਫ਼ਤ IPv4 ਅਤੇ IPv6 ਸਬਨੈੱਟ ਕੈਲਕੁਲੇਟਰ

IPv4 ਅਤੇ IPv6 ਨੈੱਟਵਰਕਾਂ ਲਈ ਬ੍ਰਾਊਜ਼ਰ ਵਿੱਚ ਹੀ ਕੰਮ ਕਰਨ ਵਾਲਾ ਤੇਜ਼ ਅਤੇ ਸਹੀ ਸਬਨੈੱਟ ਕੈਲਕੁਲੇਟਰ।