ਕੈਲਕੂਲੇਟਰ ਤੇ ਜਾਓ
/24
ਸਬਨੈੱਟ ਕੈਲਕੁਲੇਟਰ
RFC 5952 & SLAAC

IPv6 ਸਬਨੈੱਟ ਕੈਲਕੁਲੇਟਰ (128-ਬਿੱਟ ਇੰਜਣ)

RFC 5952 ਕੰਪਰੈਸ਼ਨ ਅਤੇ /64 SLAAC ਸੀਮਾ ਗਣਨਾ ਵਾਲਾ IPv6 ਕੈਲਕੁਲੇਟਰ।

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ਗਲੋਬਲ ਯੂਨੀਕਾਸਟ (2000::/3 - ਜਨਤਕ ਇੰਟਰਨੈੱਟ)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-ਬਿੱਟ ਐਡਰੈੱਸ ਆਰਕੀਟੈਕਚਰ ਅਤੇ ਲੜੀਬੱਧ ਬਣਤਰ

IPv6 ਐਡਰੈੱਸ ਕੋਲਨ (:) ਦੁਆਰਾ ਵੱਖ ਕੀਤੇ ਅੱਠ 16-ਬਿੱਟ ਹੈਕਸਾਡੈਸੀਮਲ ਬਲਾਕਾਂ ਨਾਲ ਬਣਿਆ ਹੁੰਦਾ ਹੈ।

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ਗਲੋਬਲ ਰੂਟਿੰਗ ਅਗੇਤਰ (/48) ] [ ਸਬਨੈੱਟ ਪਛਾਣਕਰਤਾ (/64) ] [ ਇੰਟਰਫੇਸ ਆਈਡੀ (EUI-64 / SLAAC) ]
  • ਗਲੋਬਲ ਰੂਟਿੰਗ ਅਗੇਤਰ (/48)
  • ਸਬਨੈੱਟ ਪਛਾਣਕਰਤਾ (/64)
  • ਇੰਟਰਫੇਸ ਆਈਡੀ (EUI-64 / SLAAC)

2. ਸਟੇਟਲੈੱਸ ਐਡਰੈੱਸ ਆਟੋ-ਕੌਂਫਿਗਰੇਸ਼ਨ (SLAAC)

ਕਲਾਇੰਟ ਆਟੋ-ਕੌਂਫਿਗਰੇਸ਼ਨ ਲਈ ਸਬਨੈੱਟ 'ਤੇ ਮਿਆਰੀ /64 ਅਗੇਤਰ ਹੋਣਾ SLAAC (RFC 4862) ਲਾਜ਼ਮੀ ਕਰਦਾ ਹੈ।

SLAAC 'ਤੇ ਨਿਰਭਰ ਉਪਭੋਗਤਾ ਸਬਨੈੱਟਾਂ ਲਈ ਕਦੇ ਵੀ /64 ਤੋਂ ਲੰਬਾ ਅਗੇਤਰ ਨਾ ਵਰਤੋ।

3. ਰਾਊਟਰ ਪੁਆਇੰਟ-ਟੂ-ਪੁਆਇੰਟ ਲਿੰਕ (RFC 6164)

RFC 6164 ਪਿੰਗ-ਪੌਂਗ ਹਮਲਿਆਂ ਨੂੰ ਰੋਕਣ ਲਈ ਰਾਊਟਰ ਕਨੈਕਸ਼ਨਾਂ ਲਈ /127 ਅਗੇਤਰ ਦੀ ਸਿਫਾਰਸ਼ ਕਰਦਾ ਹੈ।

ਆਈਪੀ ਸਬਨੈੱਟ ਆਰਕੀਟੈਕਚਰ ਅਤੇ ਬਾਈਨਰੀ ਗਾਈਡ