Prejsť na kalkulačku
/24
Kalkulačka podsietí
ARCHITECTURE & MISSION

O nás

O nás — Rýchla a presná kalkulačka podsietí priamo v prehliadači pre siete IPv4 a IPv6 s 32-bitovou binárnou analýzou v reálnom čase.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Slovenčina)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSMatematická presnosť, súlad s RFC a súkromie bez protokolovania

⚡ Jadro s nulovou latenciou

Submilisekundové výpočty vykonávané lokálne pomocou WebAssembly a bitových operátorov JavaScriptu.

🔒 Záruka nulového protokolovania

Vaše súkromné schémy adresovania IP nikdy neopustia prehliadač ani sa neposielajú na externé servery.

📜 Zhoda s RFC štandardmi

Úplné dodržiavanie špecifikácií RFC 791, RFC 1519, RFC 3021, RFC 4291 a RFC 5952.

03 // STANDARDSOficiálne technické špecifikácie IETF a RFC

ŠtandardNázov špecifikácieRozsah implementácie
RFC 1918Выделение адресов для частных сетейКласс A (10/8), Класс B (172.16/12), Класс C (192.168/16)
RFC 302131-битные префиксы для соединений «точка-точка» IPv42 используемых узла на канал без широковещательного адреса
RFC 4291Архитектура адресации IP версии 6128-битные префиксы, глобальный unicast, граница SLAAC /64
RFC 4632Бесклассовая междоменная маршрутизация (CIDR)Полное выделение префиксов от /0 до /32 с поддержкой VLSM

Bezplatná kalkulačka podsietí IPv4 a IPv6

Rýchla a presná kalkulačka podsietí priamo v prehliadači pre siete IPv4 a IPv6 s 32-bitovou binárnou analýzou v reálnom čase.