Prejsť na kalkulačku
/24
Kalkulačka podsietí
RFC 5952 & SLAAC

Kalkulačka podsietí IPv6 (128-bitový engine)

Vysoko presná kalkulačka IPv6 prefixov v súlade s RFC 5952 a výpočtom hraníc /64 SLAAC.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globálny Unicast (2000::/3 - Verejný Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128-bitová architektúra a hierarchia adries IPv6

Adresy IPv6 pozostávajú z ôsmich 16-bitových hexadecimálnych blokov oddelených dvojbodkami.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globálny smerovací prefix (/48) ] [ ID podsiete (/64) ] [ Identifikátor rozhrania (EUI-64 / SLAAC) ]
  • Globálny smerovací prefix (/48)
  • ID podsiete (/64)
  • Identifikátor rozhrania (EUI-64 / SLAAC)

2. Bezstavová automatická konfigurácia adries (SLAAC)

SLAAC (RFC 4862) vyžaduje dĺžku prefixu /64 na automatické prideľovanie adries klientom.

Nikdy nepoužívajte prefixy dlhšie ako /64 pre používateľské podsiete závislé od SLAAC.

3. Prepojenia bod-bod (RFC 6164)

RFC 6164 špecifikuje prefixy /127 pre prepojenia smerovačov na zabránenie ping-pong útokom.

Architektúra IP podsietí a sprievodca binárnou matematikou