O nas
O nas — Hiter in natančen kalkulator podomrežij v brskalniku za omrežja IPv4 in IPv6 z binarno analizo v realnem času.
01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Slovenščina)
Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.
Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.
02 // CORE PILLARSMatematična natančnost, skladnost z RFC in zasebnost brez beleženja
⚡ Pogon z ničelno zakasnitvijo
Submilisekundni izračuni, izvedeni lokalno z WebAssemblyjem in bitnimi operatorji JavaScripta.
🔒 Jamstvo brez dnevnikov
Vaše zasebne sheme naslavljanja IP nikoli ne zapustijo brskalnika in se ne pošiljajo na zunanje strežnike.
📜 Skladnost z RFC standardi
Popolna skladnost z RFC 791, RFC 1519, RFC 3021, RFC 4291 in RFC 5952.
03 // STANDARDSUradne tehnične specifikacije IETF in RFC
| Standard | Naslov specifikacije | Obseg izvedbe |
|---|---|---|
| RFC 1918 | Выделение адресов для частных сетей | Класс A (10/8), Класс B (172.16/12), Класс C (192.168/16) |
| RFC 3021 | 31-битные префиксы для соединений «точка-точка» IPv4 | 2 используемых узла на канал без широковещательного адреса |
| RFC 4291 | Архитектура адресации IP версии 6 | 128-битные префиксы, глобальный unicast, граница SLAAC /64 |
| RFC 4632 | Бесклассовая междоменная маршрутизация (CIDR) | Полное выделение префиксов от /0 до /32 с поддержкой VLSM |
Brezplačni IPv4 in IPv6 kalkulator podomrežij
Hiter in natančen kalkulator podomrežij v brskalniku za omrežja IPv4 in IPv6 z binarno analizo v realnem času.