Skoči na Kalkulator
/24
Kalkulator podomrežij
RFC 5952 & SLAAC

IPv6 Kalkulator podomrežij (128-bitni pogon)

Zelo natančen kalkulator IPv6 predpon po standardu RFC 5952 z izračunom meja /64 SLAAC.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globalni Unicast (2000::/3 - Javni Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128-bitna arhitektura in hierarhija naslovov IPv6

Naslovi IPv6 so sestavljeni iz osmih 16-bitnih šestnajstiških blokov, ločenih z dvopičji.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globalna usmerjevalna predpona (/48) ] [ ID podomrežja (/64) ] [ Identifikator vmesnika (EUI-64 / SLAAC) ]
  • Globalna usmerjevalna predpona (/48)
  • ID podomrežja (/64)
  • Identifikator vmesnika (EUI-64 / SLAAC)

2. Brezstanjčna samodejna konfiguracija naslovov (SLAAC)

SLAAC (RFC 4862) zahteva dolžino predpone /64 za samodejno naslavljanje odjemalcev.

Nikoli ne uporabljajte predpon, daljših od /64, za podomrežja, ki temeljijo na SLAAC.

3. Povezave točka-točka (RFC 6164)

RFC 6164 določa predpone /127 za povezave med usmerjevalniki za preprečevanje napadov ping-pong.

Arhitektura IP podomrežij in vodnik po binarni matematiki