Hoppa till Kalkylatorn
/24
Subnätkalkylator
ARCHITECTURE & MISSION

Om Oss

Om Oss — Snabb, exakt och säker subnätkalkylator i webbläsaren för IPv4- och IPv6-nätverk med 32-bitars binär analys i realtid.

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (Svenska)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSMatematisk precision, RFC-efterlevnad och noll-logg integritet

⚡ Noll-Latens Motor

Sub-millisekundsberäkningar som körs lokalt med WebAssembly och JavaScript bitvisa operatorer.

🔒 Noll-Logg Garanti

Dina privata IP-adresseringsscheman lämnar aldrig webbläsaren eller externa servrar.

📜 RFC-Kompatibel

Fullständig efterlevnad av RFC 791, RFC 1519, RFC 3021, RFC 4291 och RFC 5952.

03 // STANDARDSOfficiella IETF- och RFC-tekniska specifikationer

StandardSpecifikationstitelImplementeringsomfattning
RFC 1918Adresszuweisung für private NetzeKlasse A (10/8), Klasse B (172.16/12), Klasse C (192.168/16)
RFC 302131-Bit-Präfixe auf IPv4-Punkt-zu-Punkt-Verbindungen2 nutzbare Hosts pro Verbindung ohne Broadcast-Overhead
RFC 4291IPv6-Adressierungsarchitektur128-Bit-Präfixbereiche, globales Unicast, /64-SLAAC-Grenze
RFC 4632Klassenloses domänenübergreifendes Routing (CIDR)Vollständige Präfixzuweisungen von /0 bis /32 mit VLSM

Gratis IPv4 och IPv6 Subnätkalkylator

Snabb, exakt och säker subnätkalkylator i webbläsaren för IPv4- och IPv6-nätverk med 32-bitars binär analys i realtid.