आमच्याबद्दल
आमच्याबद्दल — IPv4 आणि IPv6 नेटवर्कसाठी जलद, अचूक आणि ब्राउझरमधील सबनेट कॅल्क्युलेटर. रिअल-टाइम ३२-बिट बायनरी विश्लेषणासह.
01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (मराठी)
Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.
Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.
02 // CORE PILLARSगणितीय अचूकता, RFC अनुपालन आणि शून्य-लॉग गोपनीयता
⚡ शून्य-विलंब इंजिन
WebAssembly आणि JavaScript बिटवाइझ ऑपरेटरसह ब्राउझरमध्ये स्थानिक पातळीवर सब-मिलीसेकंद गणना।
🔒 शून्य-नोंद हमी
तुमच्या खाजगी IP ॲड्रेसिंग योजना कधीही ब्राउझर सोडत नाहीत किंवा बाह्य सर्व्हरवर जात नाहीत.
📜 RFC मानकांशी सुसंगत
RFC 791, RFC 1519, RFC 3021, RFC 4291 आणि RFC 5952 चे पूर्ण पालन.
03 // STANDARDSअधिकृत IETF आणि RFC तांत्रिक वैशिष्ट्ये
| मानक | वैशिष्ट्य शीर्षक | अमलबजावणी व्याप्ती |
|---|---|---|
| RFC 1918 | निजी इंटरनेट के लिए पता आवंटन | क्लास A (10/8), क्लास B (172.16/12), क्लास C (192.168/16) |
| RFC 3021 | IPv4 पॉइंट-टू-पॉइंट लिंक पर 31-बिट उपसर्ग | बिना किसी ब्रॉडकास्ट ओवरहेड के प्रति लिंक 2 उपयोग योग्य होस्ट |
| RFC 4291 | आईपी संस्करण 6 एड्रेसिंग आर्किटेक्चर | 128-बिट उपसर्ग दायरा, ग्लोबल यूनिकॉस्ट, /64 SLAAC सीमा |
| RFC 4632 | क्लासलेस इंटर-डोमेन रूटिंग (CIDR) | VLSM के साथ /0 से /32 तक पूर्ण उपसर्ग आवंटन |
विनामूल्य IPv4 आणि IPv6 सबनेट कॅल्क्युलेटर
IPv4 आणि IPv6 नेटवर्कसाठी जलद, अचूक आणि ब्राउझरमधील सबनेट कॅल्क्युलेटर. रिअल-टाइम ३२-बिट बायनरी विश्लेषणासह.