कॅल्क्युलेटरवर जा
/24
सबनेट कॅल्क्युलेटर
RFC 5952 & SLAAC

IPv6 सबनेट कॅल्क्युलेटर (१२८-बिट इंजिन)

RFC 5952 संक्षेप आणि /64 SLAAC गणनेसह उच्च-अचूक IPv6 कॅल्क्युलेटर.

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ग्लोबल युनिकास्ट (2000::/3 - सार्वजनिक इंटरनेट)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-बिट ॲड्रेस रचना आणि पदानुक्रम

IPv6 पत्ता कोलन (:) द्वारे विभक्त केलेल्या आठ 16-बिट हेक्साडेसिमल ब्लॉक्सचा बनलेला असतो.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ग्लोबल राउटिंग उपसर्ग (/48) ] [ सबनेट अभिज्ञापक (/64) ] [ इंटरफेस आयडी (EUI-64 / SLAAC) ]
  • ग्लोबल राउटिंग उपसर्ग (/48)
  • सबनेट अभिज्ञापक (/64)
  • इंटरफेस आयडी (EUI-64 / SLAAC)

2. स्टेटलेस ॲड्रेस ऑटो-कॉन्फिगरेशन (SLAAC)

क्लायंट ऑटो-कॉन्फिगरेशनसाठी सबनेटवर प्रमाणित /64 उपसर्ग असणे SLAAC (RFC 4862) आवश्यक ठरवते.

SLAAC वापरणाऱ्या सबनेट्ससाठी कधीही /64 पेक्षा मोठा उपसर्ग वापरू नका.

3. राउटर-टू-राउटर पॉइंट-टू-पॉइंट लिंक (RFC 6164)

RFC 6164 पिंग-पॉन्ग हल्ले टाळण्यासाठी राउटर इंटरकनेक्टसाठी /127 उपसर्ग वापरण्याचे निर्देश देते.

आयपी सबनेट आर्किटेक्चर आणि बायनरी गणित मार्गदर्शक