کیلکولیٹر پر جائیں
/24
سب نیٹ کیلکولیٹر
ARCHITECTURE & MISSION

ہمارے بارے میں

ہمارے بارے میں — براؤزر میں فوری اور درست کام کرنے والا سب نیٹ کیلکولیٹر برائے IPv4 اور IPv6 نیٹ ورکس، بغیر کسی تاخیر کے۔

01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (اردو)

Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.

Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.

02 // CORE PILLARSریاضیاتی درستگی، RFC کی تعمیل اور زیرو لاگ پرائیویسی

⚡ زیرو لیٹنسی انجن

سب ملی سیکنڈ حسابات جو WebAssembly اور جاوا اسکرپٹ بٹ وائز آپریٹرز کے ساتھ مقامی طور پر انجام پاتے ہیں۔

🔒 زیرو لاگ گارنٹی

آپ کے نجی IP ایڈریسنگ اسکیمیں کبھی بھی آپ کے براؤزر سے باہر نہیں نکلتیں اور نہ ہی بیرونی سرورز پر جاتی ہیں۔

📜 RFC معیارات کے مطابق

RFC 791، RFC 1519، RFC 3021، RFC 4291 اور RFC 5952 کی مکمل پابندی۔

03 // STANDARDSسرکاری IETF اور RFC تکنیکی وضاحتیں

معیاروضاحت کا عنواننفاذ کا دائرہ
RFC 1918Asignación de Direcciones para Redes PrivadasClase A (10/8), Clase B (172.16/12), Clase C (192.168/16)
RFC 3021Prefijos de 31 bits en Enlaces Punto a Punto IPv42 hosts utilizables por enlace sin desperdicio de difusión
RFC 4291Arquitectura de Direccionamiento IP Versión 6Ámbitos de prefijo de 128 bits, unidifusión global, límite SLAAC /64
RFC 4632Enrutamiento Interdominios Sin Clases (CIDR)Asignaciones de prefijo completas de /0 a /32 con VLSM

مفت IPv4 اور IPv6 سب نیٹ کیلکولیٹر

براؤزر میں فوری اور درست کام کرنے والا سب نیٹ کیلکولیٹر برائے IPv4 اور IPv6 نیٹ ورکس، بغیر کسی تاخیر کے۔