எங்களை பற்றி
எங்களை பற்றி — IPv4 மற்றும் IPv6 நெட்வொர்க்குகளுக்கான விரைவான மற்றும் துல்லியமான உலாவி சப்நெட் கால்குலேட்டர்.
01 // ARCHITECTURESubnetting Architecture & In-Browser Bitwise Engine (தமிழ்)
Subnetting partitions an IP network into isolated broadcast domains. Computing client-side ensures confidential IP designs remain 100% private.
Delivering instant, zero-latency bitwise calculation directly in the browser with full client confidentiality.
02 // CORE PILLARSகணித துல்லியம், RFC இணக்கம் மற்றும் பூஜ்ஜிய பதிவு தனியுரிமை
⚡ பூஜ்ஜிய தாமத இயந்திரம்
WebAssembly மற்றும் JavaScript பிட்வைஸ் ஆபரேட்டர்கள் மூலம் உலாவியிலேயே உள்ளூரில் மில்லி வினாடிக்குள் கணக்கீடுகள்.
🔒 பூஜ்ஜிய பதிவு உத்தரவாதம்
உங்கள் தனிப்பட்ட IP முகவரி திட்டங்கள் ஒருபோதும் உலாவியை விட்டு வெளியேறாது ወይም வெளிப்புற சேவையகங்களை அடையாது.
📜 RFC தரநிலைகளுக்கு இணங்குதல்
RFC 791, RFC 1519, RFC 3021, RFC 4291 மற்றும் RFC 5952 ஆகிய அதிகாரப்பூர்வ தரநிலைகளை முழுமையாகப் பின்பற்றுதல்.
03 // STANDARDSஅதிகாரப்பூர்வ IETF மற்றும் RFC தொழில்நுட்ப விவரக்குறிப்புகள்
| தரநிலை | விவரக்குறிப்பு தலைப்பு | செயல்படுத்தல் நோக்கம் |
|---|---|---|
| RFC 1918 | निजी इंटरनेट के लिए पता आवंटन | क्लास A (10/8), क्लास B (172.16/12), क्लास C (192.168/16) |
| RFC 3021 | IPv4 पॉइंट-टू-पॉइंट लिंक पर 31-बिट उपसर्ग | बिना किसी ब्रॉडकास्ट ओवरहेड के प्रति लिंक 2 उपयोग योग्य होस्ट |
| RFC 4291 | आईपी संस्करण 6 एड्रेसिंग आर्किटेक्चर | 128-बिट उपसर्ग दायरा, ग्लोबल यूनिकॉस्ट, /64 SLAAC सीमा |
| RFC 4632 | क्लासलेस इंटर-डोमेन रूटिंग (CIDR) | VLSM के साथ /0 से /32 तक पूर्ण उपसर्ग आवंटन |
இலவச IPv4 மற்றும் IPv6 சப்நெட் கால்குலேட்டர்
IPv4 மற்றும் IPv6 நெட்வொர்க்குகளுக்கான விரைவான மற்றும் துல்லியமான உலாவி சப்நெட் கால்குலேட்டர்.