கால்குலேட்டருக்கு செல்லவும்
/24
சப்நெட் கால்குலேட்டர்
RFC 5952 & SLAAC

IPv6 சப்நெட் கால்குலேட்டர் (128-பிட் என்ஜின்)

RFC 5952 சுருக்கம் மற்றும் /64 SLAAC எல்லைக் கணக்கீட்டுடன் கூடிய IPv6 கால்குலேட்டர்.

நிலையான /64 SLAAC
விரைவான IPv6 முன்னமைவுகள்:

IPv6 துணைவலை & வரம்பு சுருக்கம்:

RFC 5952 சுருக்கப்பட்ட IPv6:
2001:db8:85a3::8a2e:370:7334/64
முழு 128-பிட் விரிவாக்கப்பட்ட IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
பிணைய வரம்பு தொடக்கம் (கம்பி ID):
2001:db8:85a3::
பிணைய வரம்பு முடிவு (கடைசி இடைமுகம்):
2001:db8:85a3::ffff:ffff:ffff:ffff
முகவரி நோக்கம் & வகை:
குளோபல் யூனிகாஸ்ட் (2000::/3 - பொது இணையம்)
நிலையான /64 துணைவலைகளின் திறன்:
1 (Standard Subnet)
மொத்த ஹோஸ்ட் IP திறன்:
18,446,744,073,709,551,616

1. IPv6 128-பிட் முகவரி கட்டமைப்பு மற்றும் படிநிலை

IPv6 முகவரியானது பெருங்குறி (:) மூலம் பிரிக்கப்பட்ட எட்டு 16-பிட் ஹெக்ஸாடெசிமல் தொகுதிகளைக் கொண்டுள்ளது.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ உலகளாவிய ரூட்டிங் முன்னொட்டு (/48) ] [ சப்நெட் அடையாளங்காட்டி (/64) ] [ இடைமுக ஐடி (EUI-64 / SLAAC) ]
  • உலகளாவிய ரூட்டிங் முன்னொட்டு (/48)
  • சப்நெட் அடையாளங்காட்டி (/64)
  • இடைமுக ஐடி (EUI-64 / SLAAC)

2. ஸ்டேட்லெஸ் முகவரி தானியங்கு கட்டமைப்பு (SLAAC)

SLAAC (RFC 4862) கிளையண்ட் தானியங்கு அமைப்பிற்கு சப்நெட்டில் நிலையான /64 முன்னொட்டை கட்டாயமாக்குகிறது.

SLAAC ஐப் பயன்படுத்தும் பயனர் சப்நெட்டுகளுக்கு /64 ஐ விட நீளமான முன்னொட்டை ஒருபோதும் பயன்படுத்த வேண்டாம்.

3. ரவுட்டர் பாயிண்ட்-டு-பாயிண்ட் இணைப்புகள் (RFC 6164)

பிங்-பாங் தாக்குதல்களைத் தடுக்க ரவுட்டர்களுக்கு இடையே /127 முன்னொட்டைப் பயன்படுத்த RFC 6164 பரிந்துரைக்கிறது.

ஐபி சப்நெட் கட்டமைப்பு & பைனரி வழிகாட்டி