விதிமுறைகளும் நிபந்தனைகளும்
சேவை விதிமுறைகள்: கணித துல்லியத் தரநிலைகள், செயல்பாட்டு எல்லைகள் மற்றும் RFC இணக்கம்.
01 // ஒப்பந்தத்தை ஏற்றுக்கொள்ளுதல்
இந்த விதிமுறைகள் ipvsubnetcalculator.com தளத்தைப் பயன்படுத்தும் அனைத்து பார்வையாளர்கள், நெட்வொர்க் பொறியாளர்கள், வடிவமைப்பாளர்கள் ஆகியோரைக் கட்டுப்படுத்துகின்றன.
02 // கணித துல்லியம் மற்றும் RFC இணக்கம்
அனைத்து கணக்கீடுகளும் வெளியிடப்பட்ட IETF RFC விவரக்குறிப்புகளை (RFC 791, RFC 1519, RFC 3021, RFC 4291, RFC 5952) கண்டிப்பாக பின்பற்றுகின்றன.
03 // அறிவுசார் சொத்துரிமை & உரிமம்
வலைத்தள UI, CSS வடிவமைப்புகள் மற்றும் தொழில்நுட்ப கட்டுரைகள் தனியுரிம அறிவுசார் சொத்து ஆகும். கணக்கீட்டு வழிமுறைகள் மற்றும் RFC தரநிலைகள் திறந்திருக்கும்.
04 // பொறுப்பு வரம்பு
கணக்கீட்டுக் கருவியைப் பயன்படுத்துவதால் ஏற்படும் ரூட்டிங் லூப்கள், தவறான IP ஒதுக்கீடுகள் அல்லது நெட்வொர்க் முடக்கத்திற்கு ipvsubnetcalculator.com பொறுப்பேற்காது.