Μετάβαση στην Αριθμομηχανή
/24
Υπολογιστής Υποδικτύου
RFC 5952 & SLAAC

Υπολογιστής Υποδικτύου IPv6 (Μηχανή 128-Bit)

Υπολογιστής προθεμάτων IPv6 υψηλής ακρίβειας συμβατός με το RFC 5952 και υπολογισμό ορίων /64 SLAAC.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Καθολική Μονοδιανομή (2000::/3 - Δημόσιο Διαδίκτυο)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. Αρχιτεκτονική & Ιεραρχία Διευθύνσεων IPv6 128-Bit

Οι διευθύνσεις IPv6 αποτελούνται από οκτώ δεκαεξαδικά μπλοκ των 16 bit που χωρίζονται με άνω και κάτω τελείες.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Πρόθεμα Παγκόσμιας Δρομολόγησης (/48) ] [ Αναγνωριστικό Υποδικτύου (/64) ] [ Αναγνωριστικό Διεπαφής (EUI-64 / SLAAC) ]
  • Πρόθεμα Παγκόσμιας Δρομολόγησης (/48)
  • Αναγνωριστικό Υποδικτύου (/64)
  • Αναγνωριστικό Διεπαφής (EUI-64 / SLAAC)

2. Αυτόματη Διαμόρφωση Διευθύνσεων χωρίς Κατάσταση (SLAAC)

Το SLAAC (RFC 4862) απαιτεί μήκος προθέματος /64 για την αυτόματη απόδοση διευθύνσεων σε πελάτες.

Μη χρησιμοποιείτε ποτέ προθέματα μεγαλύτερα από /64 για υποδίκτυα χρηστών που βασίζονται στο SLAAC.

3. Συνδέσεις Σημείο-προς-Σημείο (RFC 6164)

Το RFC 6164 καθορίζει προθέματα /127 για συνδέσεις μεταξύ δρομολογητών προς αποτροπή επιθέσεων ping-pong.

Οδηγός Αρχιτεκτονικής Υποδικτύων IP & Δυαδικών Πράξεων