Калькуляторға өту
/24
Ішкі желі калькуляторы
RFC 5952 & SLAAC

IPv6 ішкі желі калькуляторы (128-биттік қозғалтқыш)

RFC 5952 сәйкес келетін және /64 SLAAC есептеуі бар жоғары дәлдіктегі IPv6 калькуляторы.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
Жаһандық Unicast (2000::/3 - Қоғамдық Интернет)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. 128 биттік IPv6 мекенжай архитектурасы мен иерархиясы

IPv6 мекенжайлары қосจุดпен бөлінген сегіз 16 биттік он алтылық блоктан тұрады.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Ғаламдық маршруттау префиксі (/48) ] [ Қосалқы желі идентификаторы (/64) ] [ Интерфейс идентификаторы (EUI-64 / SLAAC) ]
  • Ғаламдық маршруттау префиксі (/48)
  • Қосалқы желі идентификаторы (/64)
  • Интерфейс идентификаторы (EUI-64 / SLAAC)

2. Күйсіз автоматты мекенжай конфигурациясы (SLAAC)

SLAAC (RFC 4862) клиенттерді автоматты түрде мекенжайлау үшін /64 префикс ұзындығын талап етеді.

SLAAC қолданатын пайдаланушы желілері үшін /64-тен ұзын префикстерді ешқашан пайдаланбаңыз.

3. Нүктеден нүктеге байланыстар (RFC 6164)

RFC 6164 пинг-понг шабуылдарының алдын алу үшін маршрутизатор аралық сілтемелерге /127 префикстерін бекітеді.

IP ішкі желі архитектурасы және екілік математика нұсқаулығы