क्याल्कुलेटरमा जानुहोस्
/24
सबनेट क्याल्कुलेटर
RFC 5952 & SLAAC

IPv6 सबनेट क्याल्कुलेटर (१२८-बिट इन्जिन)

RFC 5952 कम्प्रेसन र /64 SLAAC सीमा गणना भएको IPv6 क्याल्कुलेटर।

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ग्लोबल युनिकास्ट (2000::/3 - सार्वजनिक इन्टरनेट)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-बिट ठेगाना संरचना र पदानुक्रम

IPv6 ठेगाना कोलन (:) द्वारा छुट्टाइएका आठ 16-बिट हेक्साडेसिमल ब्लकहरू मिलेर बनेको हुन्छ।

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ग्लोबल रूटिङ उपसर्ग (/48) ] [ सबनेट पहिचानकर्ता (/64) ] [ इन्टरफेस आईडी (EUI-64 / SLAAC) ]
  • ग्लोबल रूटिङ उपसर्ग (/48)
  • सबनेट पहिचानकर्ता (/64)
  • इन्टरफेस आईडी (EUI-64 / SLAAC)

2. स्टेटलेस ठेगाना स्वतः कन्फिगरेसन (SLAAC)

ग्राहक स्वतः कन्फिगरेसनका लागि सबनेटमा मानक /64 उपसर्ग हुनुपर्ने SLAAC (RFC 4862) ले निर्धारण गर्दछ।

SLAAC मा निर्भर प्रयोगकर्ता सबनेटहरूको लागि कहिल्यै /64 भन्दा लामो उपसर्ग प्रयोग नगर्नुहोस्।

3. राउटर पोइन्ट-टु-पोइन्ट लिङ्कहरू (RFC 6164)

पिङ-पङ आक्रमणहरू रोक्न राउटर इन्टरकनेक्टका लागि RFC 6164 ले /127 उपसर्ग तोकेको छ।

आईपी सबनेट आर्किटेक्चर र बाइनरी गणित गाइड