Pāriet uz Kalkulatoru
/24
Apakštīkla kalkulators
RFC 5952 & SLAAC

IPv6 apakštīklu kalkulators (128 bitu dzinējs)

Augstas precizitātes IPv6 kalkulators saskaņā ar RFC 5952 ar /64 SLAAC robežu aprēķinu.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globālais Unicast (2000::/3 - Publiskais Internets)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128 bitu IPv6 adrešu arhitektūra un hierarhija

IPv6 adreses sastāv no astoņiem 16 bitu heksadecimālajiem blokiem, kas atdalīti ar kolu.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globālās maršrutēšanas prefikss (/48) ] [ Apakštīkla ID (/64) ] [ Saskarnes identifikators (EUI-64 / SLAAC) ]
  • Globālās maršrutēšanas prefikss (/48)
  • Apakštīkla ID (/64)
  • Saskarnes identifikators (EUI-64 / SLAAC)

2. Bezstāvokļa automātiskā adrešu konfigurācija (SLAAC)

SLAAC (RFC 4862) pieprasa /64 prefiksa garumu automātiskai klientu adresācijai.

Nekad neizmantojiet prefiksus, kas garāki par /64, lietotāju apakštīkliem, kuri paļaujas uz SLAAC.

3. Savienojumi punkts-punkts (RFC 6164)

RFC 6164 nosaka /127 prefiksus maršrutētāju starpsavienojumiem, lai novērstu ping-pong uzbrukumus.

IP apakštīklu arhitektūra un binārās matemātikas ceļvedis