ক্যালকুলেটরে যান
/24
সাবনেট ক্যালকুলেটর
RFC 5952 & SLAAC

IPv6 সাবনেট ক্যালকুলেটর (১২৮-বিট ডুয়াল-স্ট্যাক ইঞ্জিন)

RFC 5952 কম্প্রেশন এবং /64 SLAAC সীমা গণনাসহ উচ্চ নির্ভুল IPv6 ক্যালকুলেটর।

আদর্শ /64 SLAAC
দ্রুত IPv6 প্রিসেট:

IPv6 সাবনেট ও পরিসীমা সারাংশ:

RFC 5952 সংকুচিত IPv6:
2001:db8:85a3::8a2e:370:7334/64
সম্পূর্ণ ১২৮-বিট প্রসারিত IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
নেটওয়ার্ক পরিসীমা শুরু (ওয়্যার ID):
2001:db8:85a3::
নেটওয়ার্ক পরিসীমা শেষ (শেষ ইন্টারফেস):
2001:db8:85a3::ffff:ffff:ffff:ffff
ঠিকানার পরিধি ও প্রকার:
গ্লোবাল ইউনিকাস্ট (2000::/3 - পাবলিক ইন্টারনেট)
আদর্শ /64 সাবনেট ধারণক্ষমতা:
1 (Standard Subnet)
মোট হোস্ট আইপি ধারণক্ষমতা:
18,446,744,073,709,551,616

1. IPv6 128-বিট অ্যাড্রেস আর্কিটেকচার ও শ্রেণিবিন্যাস

IPv6 অ্যাড্রেস কোলন (:) দ্বারা বিভক্ত আটটি 16-বিট হেক্সাডেসিমেল ব্লক নিয়ে গঠিত।

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ গ্লোবাল রাউটিং প্রিফিক্স (/48) ] [ সাবনেট শনাক্তকারী (/64) ] [ ইন্টারফেস আইডি (EUI-64 / SLAAC) ]
  • গ্লোবাল রাউটিং প্রিফিক্স (/48)
  • সাবনেট শনাক্তকারী (/64)
  • ইন্টারফেস আইডি (EUI-64 / SLAAC)

2. স্টেটলেস অ্যাড্রেস অটো-কনফিগারেশন (SLAAC)

SLAAC (RFC 4862)-এর জন্য ক্লায়েন্ট অটো-কনফিগারেশনের উদ্দেশ্যে সাবনেটে মানক /64 প্রিফিক্স প্রয়োজন।

SLAAC-এর উপর নির্ভরশীল ব্যবহারকারী সাবনেটের জন্য কখনও /64-এর চেয়ে বড় প্রিফিক্স ব্যবহার করবেন না।

3. রাউটার পয়েন্ট-টু-পয়েন্ট লিঙ্ক (RFC 6164)

পিং-পং আক্রমণ প্রতিরোধের জন্য RFC 6164 রাউটার ইন্টারকানেক্টে /127 প্রিফিক্স নির্ধারণ করে।

আইপি সাবনেট আর্কিটেকচার ও বিটওয়াইজ গাইড