Hüppa Kalkulaatorisse
/24
Alamvõrgu kalkulaator
RFC 5952 & SLAAC

IPv6 alamvõrkude kalkulaator (128-bitine mootor)

RFC 5952 standardile vastav täpne IPv6 kalkulaator kanonilise tihenduse ja /64 SLAAC piiridega.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globaalne Unicast (2000::/3 - Avalik Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128-bitine IPv6 aadressiarhitektuur ja hierarhia

IPv6 aadressid koosnevad kaheksast 16-bitisest heksadetsimaalplokist, mis on eraldatud koolonitega.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globaalne marsruutimise prefiks (/48) ] [ Alamvõrgu ID (/64) ] [ Liidese identifikaator (EUI-64 / SLAAC) ]
  • Globaalne marsruutimise prefiks (/48)
  • Alamvõrgu ID (/64)
  • Liidese identifikaator (EUI-64 / SLAAC)

2. Olekuvaba automaatne aadressikonfiguratsioon (SLAAC)

SLAAC (RFC 4862) nõuab klientide automaatseks adresseerimiseks prefiksi pikkust /64.

Ärge kunagi kasutage pikemaid prefikseid kui /64 kasutajate alamvõrkudes, mis toetuvad SLAAC-ile.

3. Punkt-punkti ühendused (RFC 6164)

RFC 6164 määrab ruuteritevahelistele ühendustele /127 prefiksid, et vältida ping-pongi rünnakuid.

IP alamvõrkude arhitektuur ja kahendmatemaatika juhend