Sari la Calculator
/24
Calculator Subnet
RFC 5952 & SLAAC

Calculator Subnet IPv6 (Motor Dual-Stack 128-Bit)

Calculator de prefixe IPv6 conform RFC 5952 cu compresie canonică și calcul SLAAC /64.

SLAAC /64 Standard
Presetări Rapide IPv6:

Rezumat Subrețea și Interval IPv6:

IPv6 Comprimat RFC 5952:
2001:db8:85a3::8a2e:370:7334/64
IPv6 Extins Complet pe 128 Biți:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Început Interval Rețea (Wire ID):
2001:db8:85a3::
Sfârșit Interval Rețea (Ultima Interfață):
2001:db8:85a3::ffff:ffff:ffff:ffff
Domeniu și Tip Adresă:
Unicast Global (2000::/3 - Internet Public)
Capacitate Subrețele /64 Standard:
1 (Standard Subnet)
Capacitate Totală IP Gazde:
18,446,744,073,709,551,616

1. Arhitectura și Ierarhia Adreselor IPv6 pe 128 de Biți

Adresele IPv6 sunt formate din opt blocuri hexazecimale de 16 biți separate prin două puncte.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Prefix de Rutare Globală (/48) ] [ ID Subrețea (/64) ] [ Identificator de Interfață (EUI-64 / SLAAC) ]
  • Prefix de Rutare Globală (/48)
  • ID Subrețea (/64)
  • Identificator de Interfață (EUI-64 / SLAAC)

2. Autoconfigurarea Adreselor fără Stare (SLAAC)

SLAAC (RFC 4862) impune o lungime a prefixului de /64 pentru adresarea automată a clienților.

Nu utilizați niciodată prefixe mai lungi de /64 pentru subrețelele utilizatorilor bazate pe SLAAC.

3. Legături Punct-la-Punct (RFC 6164)

RFC 6164 specifică prefixe /127 pentru interconectarea ruterelor pentru a preveni atacurile ping-pong.

Ghid de Arhitectură IP Subnet și Operații Binare