דלג למחשבון
/24
מחשבון סאבנט
RFC 5952 & SLAAC

מחשבון סאבנט IPv6 (מנוע 128 סיביות)

מחשבון קידומות IPv6 מדויק במיוחד התואם לתקן RFC 5952 וחישוב גבולות /64 SLAAC.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
יוניקאסט גלובלי (2000::/3 - אינטרנט ציבורי)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. ארכיטקטורה והיררכיית כתובות IPv6 באורך 128 סיביות

כתובות IPv6 מורכבות משמונה בלוקים הקסדצימליים של 16 סיביات המופרדים בנקודתיים.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ קידומת ניתוב גלובלית (/48) ] [ מזהה תת-רשת (/64) ] [ מזהה ממשק (EUI-64 / SLAAC) ]
  • קידומת ניתוב גלובלית (/48)
  • מזהה תת-רשת (/64)
  • מזהה ממשק (EUI-64 / SLAAC)

2. תצורה אוטומטית ללא מצב של כתובות (SLAAC)

SLAAC (RFC 4862) דורש אורך קידומת של /64 להקצאת כתובות אוטומטית ללקוחות.

לעולם אל תשתמש בקידומות ארוכות מ-/64 עבור תת-רשתות משתמשים המסתמכות על SLAAC.

3. קישורי נקודה-לנקודה (RFC 6164)

RFC 6164 מגדיר קידומות /127 עבור חיבורים בין נתבים כדי למנוע התקפות פינג-פונג.

מדריך ארכיטקטורת סאבנט IP ומתמטיקה בינארית