Salta a la Calculadora
/24
Calculadora de Subxarxes
RFC 5952 & SLAAC

Calculadora de Subxarxes IPv6 (Motor de 128 Bits)

Calculadora d'alta precisió conforme a RFC 5952 amb compressió canònica i càlcul de límits /64 SLAAC.

SLAAC /64 Estàndard
Preconfiguracions Ràpides IPv6:

Resum de Subxarxa i Interval IPv6:

IPv6 Comprimit RFC 5952:
2001:db8:85a3::8a2e:370:7334/64
IPv6 Expandit Complet de 128 Bits:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Inici de l’Interval de Xarxa (Wire ID):
2001:db8:85a3::
Final de l’Interval de Xarxa (Última Interfície):
2001:db8:85a3::ffff:ffff:ffff:ffff
Àmbit i Tipus d’Adreça:
Unicast Global (2000::/3 - Internet Públic)
Capacitat de Subxarxes /64 Estàndard:
1 (Standard Subnet)
Capacitat Total d’IPs de Hosts:
18,446,744,073,709,551,616

1. Arquitectura i Jerarquia d'Adreces IPv6 de 128 Bits

Les adreces IPv6 consten de vuit blocs hexadecimals de 16 bits separats per dos punts.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Prefix d'Encaminament Global (/48) ] [ ID de Subxarxa (/64) ] [ Identificador d'Interfície (EUI-64 / SLAAC) ]
  • Prefix d'Encaminament Global (/48)
  • ID de Subxarxa (/64)
  • Identificador d'Interfície (EUI-64 / SLAAC)

2. Autoconfiguració d'Adreces sense Estat (SLAAC)

SLAAC (RFC 4862) exigeix una longitud de prefix /64 per a l'adreçament automàtic de clients.

No utilitzeu mai prefixos més llargs de /64 per a subxarxes d'usuaris que depenguin de SLAAC.

3. Enllaços Punt a Punt (RFC 6164)

RFC 6164 especifica prefixos /127 per a interconnexions d'encaminadors evitant atacs de ping-pong.

Guia d'Arquitectura de Subxarxes IP i Càlcul Binari