Hesaplayıcıya Geç
/24
Subnet Hesaplayıcı
RFC 5952 & SLAAC

IPv6 Subnet Hesaplayıcı (128 Bit Motor)

RFC 5952 kurallarına uygun kanonik sıkıştırma ve /64 SLAAC sınır hesaplaması ile IPv6 aracı.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
Genel Tek Noktaya Yayın (2000::/3 - Genel İnternet)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. 128 Bitlik IPv6 Adres Mimarisi ve Hiyerarşisi

IPv6 adresleri, iki nokta üst üste ile ayrılmış sekiz adet 16 bitlik onaltılık bloktan oluşur.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Genel Yönlendirme Ön eki (/48) ] [ Alt Ağ Kimliği (/64) ] [ Arayüz Tanımlayıcısı (EUI-64 / SLAAC) ]
  • Genel Yönlendirme Ön eki (/48)
  • Alt Ağ Kimliği (/64)
  • Arayüz Tanımlayıcısı (EUI-64 / SLAAC)

2. Durumsuz Otomatik Adres Yapılandırması (SLAAC)

SLAAC (RFC 4862), otomatik istemci adreslemesi için /64 ön ek uzunluğunu zorunlu kılar.

SLAAC kullanan kullanıcı alt ağları için asla /64'ten daha uzun ön ekler kullanmayın.

3. Noktadan Noktaya Bağlantılar (RFC 6164)

RFC 6164, yönlendirici bağlantılarında ping-pong saldırılarını önlemek için /127 ön eklerini tanımlar.

IP Subnet Mimarisi ve İkili Matematik Kılavuzu