ข้ามไปยังเครื่องคำนวณ
/24
เครื่องคำนวณซับเน็ต
RFC 5952 & SLAAC

เครื่องคำนวณซับเน็ต IPv6 (เอนจิน 128 บิต)

คำนวณเพรฟิกซ์ IPv6 ตามมาตรฐาน RFC 5952 พร้อมการย่อขนาดและการคำนวณขอบเขต /64 SLAAC

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
โกลบอลยูนิแคสต์ (2000::/3 - อินเทอร์เน็ตสาธารณะ)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. สถาปัตยกรรมที่อยู่ IPv6 ขนาด 128 บิต

ที่อยู่ IPv6 ประกอบด้วยกลุ่มเลขฐานสิบหกขนาด 16 บิตจำนวนแปดกลุ่มคั่นด้วยเครื่องหมายทวิภาค (:)

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ คำนำหน้ารูติ้งสากล (/48) ] [ รหัสระบุซับเน็ต (/64) ] [ รหัสอินเทอร์เฟซ (EUI-64 / SLAAC) ]
  • คำนำหน้ารูติ้งสากล (/48)
  • รหัสระบุซับเน็ต (/64)
  • รหัสอินเทอร์เฟซ (EUI-64 / SLAAC)

2. การกำหนดค่าที่อยู่อัตโนมัติแบบไร้สถานะ (SLAAC)

SLAAC (RFC 4862) กำหนดให้ใช้พรีฟิกซ์ /64 ในซับเน็ตเพื่อให้ไคลเอนต์สามารถกำหนดค่าอัตโนมัติได้

ห้ามใช้พรีฟิกซ์ที่ยาวกว่า /64 สำหรับซับเน็ตของผู้ใช้ทั่วไปที่พึ่งพา SLAAC

3. ลิงก์แบบจุดต่อจุดระหว่างเราเตอร์ (RFC 6164)

RFC 6164 กำหนดให้ใช้พรีฟิกซ์ /127 สำหรับการเชื่อมต่อระหว่างเราเตอร์เพื่อป้องกันการโจมตีแบบปิงปอง

คู่มือสถาปัตยกรรม IP ซับเน็ตและการคำนวณบิต