الانتقال إلى الحاسبة
/24
حاسبة الشبكات الفرعية
RFC 5952 & SLAAC

حاسبة شبكات IPv6 الفرعية (محرك 128 بت)

حاسبة بادئات IPv6 عالية الدقة متوافقة مع RFC 5952 مع ضغط قياسي وحساب حدود SLAAC /64.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
بث فردي عالمي (2000::/3 - إنترنت عام)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. بنية وتدرج عناوين IPv6 بطول 128 بت

تتكون عناوين IPv6 من ثمانية مجموعات سداسية عشرية بطول 16 بت مفصولة بنقطتين.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ بادئة التوجيه العالمي (/48) ] [ معرف الشبكة الفرعية (/64) ] [ معرف الواجهة (EUI-64 / SLAAC) ]
  • بادئة التوجيه العالمي (/48)
  • معرف الشبكة الفرعية (/64)
  • معرف الواجهة (EUI-64 / SLAAC)

2. التكوين التلقائي للعناوين عديم الحالة (SLAAC)

يتطلب بروتوكول SLAAC (RFC 4862) بادئة بطول /64 لتعيين عناوين العملاء تلقائياً.

لا تستخدم أبداً بادئات أطول من /64 للشبكات الفرعية المخصصة للمستخدمين والمعتمدة على SLAAC.

3. روابط نقطة إلى نقطة (RFC 6164)

يحدد معيار RFC 6164 بادئات /127 للروابط بين أجهزة التوجيه لمنع هجمات بينغ-بونغ.

دليل هندسة الشبكات الفرعية والعمليات الثنائية