Langkau ke Kalkulator
/24
Kalkulator Subnet
RFC 5952 & SLAAC

Kalkulator Subnet IPv6 (Enjin 128-Bit)

Kalkulator awalan IPv6 mematuhi RFC 5952 dengan pemampatan kanonik dan pengiraan sempadan /64 SLAAC.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
Unicast Global (2000::/3 - Internet Awam)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. Seni Bina dan Hierarki Alamat 128-Bit IPv6

Alamat IPv6 terdiri daripada lapan kumpulan heksadesimal 16-bit yang dipisahkan oleh titik bertindih (:).

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Awalan Penghalaan Global (/48) ] [ Pengenal Pasti Subnet (/64) ] [ ID Antara Muka (EUI-64 / SLAAC) ]
  • Awalan Penghalaan Global (/48)
  • Pengenal Pasti Subnet (/64)
  • ID Antara Muka (EUI-64 / SLAAC)

2. Konfigurasi Automatik Alamat Tanpa Keadaan (SLAAC)

SLAAC (RFC 4862) memerlukan awalan /64 standard pada subnet untuk konfigurasi automatik hos klien.

Jangan sekali-kali menggunakan awalan yang lebih panjang daripada /64 untuk subnet pengguna yang bergantung pada SLAAC.

3. Sambungan Titik-ke-Titik Antara Penghala (RFC 6164)

RFC 6164 menentukan penggunaan awalan /127 untuk pautan antara penghala bagi mengelakkan serangan ping-pong.

Panduan Seni Bina Subnet IP & Pengiraan Bit