Ruka hadi Kikokotoo
/24
Kikokotoo cha Subnet
RFC 5952 & SLAAC

Kikokotoo cha Subnet za IPv6 (Injini ya 128-Bit)

Kikokotoo sahihi cha viambishi vya IPv6 kinachofuata RFC 5952 na hesabu ya mipaka ya /64 SLAAC.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Unicast ya Ulimwengu (2000::/3 - Mtandao wa Umma)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. Usanifu na Utawala wa Anwani za IPv6 za Biti 128

Anwani za IPv6 zinajumuisha vizuizi nane vya heksadesimali vya biti 16 vilivyotenganishwa na nukta pacha.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Kiambishi Awali cha Uelekezaji wa Ulimwenguni (/48) ] [ Kitambulisho cha Subnet (/64) ] [ Kitambulisho cha Kiolesura (EUI-64 / SLAAC) ]
  • Kiambishi Awali cha Uelekezaji wa Ulimwenguni (/48)
  • Kitambulisho cha Subnet (/64)
  • Kitambulisho cha Kiolesura (EUI-64 / SLAAC)

2. Usanidi Kiotomatiki wa Anwani Bila Hali (SLAAC)

SLAAC (RFC 4862) inahitaji urefu wa kiambishi awali wa /64 kwa anwani za wateja kiotomatiki.

Kamwe usitumie viambishi awali virefu kuliko /64 kwa subnet za watumiaji zinazotegemea SLAAC.

3. Viungo vya Sehemu kwa Sehemu (RFC 6164)

RFC 6164 inabainisha viambishi awali vya /127 kwa viungo vya ruta ili kuzuia mashambulizi ya ping-pong.

Usanifu wa Subnet za IP na Mwongozo wa Hisabati ya Bits