ಕ್ಯಾಲ್ಕುಲೇಟರ್‌ಗೆ ಹೋಗಿ
/24
ಸಬ್‌ನೆಟ್ ಕ್ಯಾಲ್ಕುಲೇಟರ್
RFC 5952 & SLAAC

IPv6 ಸಬ್‌ನೆಟ್ ಕ್ಯಾಲ್ಕುಲೇಟರ್ (128-ಬಿಟ್ ಇಂಜಿನ್)

RFC 5952 ಕಂಪ್ರೆಷನ್ ಮತ್ತು /64 SLAAC ಗಡಿ ಲೆಕ್ಕಾಚಾರದೊಂದಿಗೆ IPv6 ಕ್ಯಾಲ್ಕುಲೇಟರ್.

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ಜಾಗತಿಕ ಯುನಿಕಾಸ್ಟ್ (2000::/3 - ಸಾರ್ವಜನಿಕ ಇಂಟರ್ನೆಟ್)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-ಬಿಟ್ ವಿಳಾಸ ವಾಸ್ತುಶಿಲ್ಪ ಮತ್ತು ಶ್ರೇಣಿ ವ್ಯವಸ್ಥೆ

IPv6 ವಿಳಾಸವು ಕೊಲನ್ (:) ನಿಂದ ಬೇರ್ಪಡಿಸಲಾದ ಎಂಟು 16-ಬಿಟ್ ಹೆಕ್ಸಾಡೆಸಿಮಲ್ ಬ್ಲಾಕ್‌ಗಳನ್ನು ಒಳಗೊಂಡಿದೆ.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ಜಾಗತಿಕ ರೂಟಿಂಗ್ ಪೂರ್ವಪ್ರತ್ಯಯ (/48) ] [ ಸಬ್‌ನೆಟ್ ಗುರುತಿಸುವಿಕೆ (/64) ] [ ಇಂಟರ್ಫೇಸ್ ಐಡಿ (EUI-64 / SLAAC) ]
  • ಜಾಗತಿಕ ರೂಟಿಂಗ್ ಪೂರ್ವಪ್ರತ್ಯಯ (/48)
  • ಸಬ್‌ನೆಟ್ ಗುರುತಿಸುವಿಕೆ (/64)
  • ಇಂಟರ್ಫೇಸ್ ಐಡಿ (EUI-64 / SLAAC)

2. ಸ್ಟೇಟ್‌ಲೆಸ್ ವಿಳಾಸ ಸ್ವಯಂ-ಸಂರಚನೆ (SLAAC)

ಕ್ಲೈಂಟ್ ಸ್ವಯಂ-ಸಂರಚನೆಗಾಗಿ ಸಬ್‌ನೆಟ್‌ನಲ್ಲಿ ಪ್ರಮಾಣಿತ /64 ಪೂರ್ವಪ್ರತ್ಯಯವನ್ನು SLAAC (RFC 4862) ಕಡ್ಡಾಯಗೊಳಿಸುತ್ತದೆ.

SLAAC ಅನ್ನು ಅವಲಂಬಿಸಿರುವ ಬಳಕೆದಾರರ ಸಬ್‌ನೆಟ್‌ಗಳಿಗೆ ಎಂದಿಗೂ /64 ಕ್ಕಿಂತ ಉದ್ದವಾದ ಪೂರ್ವಪ್ರತ್ಯಯವನ್ನು ಬಳಸಬೇಡಿ.

3. ರೂಟರ್ ಪಾಯಿಂಟ್-ಟು-ಪಾಯಿಂಟ್ ಲಿಂಕ್‌ಗಳು (RFC 6164)

ಪಿಂಗ್-ಪಾಂಗ್ ದಾಳಿಗಳನ್ನು ತಡೆಯಲು ರೂಟರ್‌ಗಳ ನಡುವಿನ ಸಂಪರ್ಕಕ್ಕಾಗಿ RFC 6164 /127 ಪೂರ್ವಪ್ರತ್ಯಯವನ್ನು ನಿರ್ದಿಷ್ಟಪಡಿಸುತ್ತದೆ.

IP ಸಬ್‌ನೆಟ್ ಆರ್ಕಿಟೆಕ್ಚರ್ ಮತ್ತು ಬೈನರಿ ಗಣಿತ ಮಾರ್ಗದರ್ಶಿ