Kalkulyatorga oʻtish
/24
Subnet kalkulyatori
RFC 5952 & SLAAC

IPv6 Subnet kalkulyatori (128-bit dvigatel)

RFC 5952 standartiga mos va /64 SLAAC hisoblash imkoniyatiga ega IPv6 vositasi.

標準 /64 SLAAC
快速 IPv6 預設:

IPv6 子網路與位址範圍摘要:

RFC 5952 壓縮格式 IPv6:
2001:db8:85a3::8a2e:370:7334/64
完整 128 位元展開格式 IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
網路範圍起點 (Wire ID):
2001:db8:85a3::
網路範圍終點 (最後介面):
2001:db8:85a3::ffff:ffff:ffff:ffff
位址範圍與類型:
Global Unicast (2000::/3 - Ommaviy Internet)
標準 /64 子網路容量:
1 (Standard Subnet)
總主機 IP 容量:
18,446,744,073,709,551,616

1. 128 bitlik IPv6 manzil arxitekturasi va iyerarxiyasi

IPv6 manzillari ikki nuqta bilan ajratilgan sakkizta 16 bitli o'n oltilik blokdan iborat.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Global marshrutlash prefiksi (/48) ] [ Quyi tarmoq identifikatori (/64) ] [ Interfeys identifikatori (EUI-64 / SLAAC) ]
  • Global marshrutlash prefiksi (/48)
  • Quyi tarmoq identifikatori (/64)
  • Interfeys identifikatori (EUI-64 / SLAAC)

2. Holatsiz avtomatik manzil konfiguratsiyasi (SLAAC)

SLAAC (RFC 4862) mijozlarni avtomatik manzillash uchun /64 prefiks uzunligini talab qiladi.

SLAAC-ga tayanadigan foydalanuvchi quyi tarmoqlari uchun hech qachon /64 dan uzun prefikslardan foydalanmang.

3. Nuqtadan nuqtaga havolalar (RFC 6164)

RFC 6164 ping-pong hujumlarining oldini olish uchun routerlararo aloqalar uchun /127 prefikslarini belgilaydi.

IP Subnet arxitekturasi va ikkilik matematika qo'llanmasi