କ୍ୟାଲକୁଲେଟରକୁ ଯାଆନ୍ତୁ
/24
ସବନେଟ୍ କାଲକୁଲେଟର
RFC 5952 & SLAAC

IPv6 ସବନେଟ୍ କାଲକୁଲେଟର (128-ବିଟ୍ ଇଞ୍ଜିନ୍)

RFC 5952 ସଙ୍କୋଚନ ଏବଂ /64 SLAAC ସୀମା ଗଣନା ସହିତ IPv6 କାଲକୁଲେଟର।

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ଗ୍ଲୋବାଲ୍ ୟୁନିକାଷ୍ଟ (2000::/3 - ସାର୍ବଜନୀନ ଇଣ୍ଟରନେଟ୍)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-ବିଟ୍ ଠିକଣା ସଂରଚନା ଏବଂ ଶ୍ରେଣୀବିଭାଗ

IPv6 ଠିକଣା କୋଲନ (:) ଦ୍ୱାରା ପୃଥକ ହୋଇଥିବା ଆଠଟି 16-ବିଟ୍ ହେକ୍ସାଡେସିମାଲ ବ୍ଲକକୁ ନେଇ ଗଠିତ।

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ଗ୍ଲୋବାଲ ରୁଟିଂ ଉପସର୍ଗ (/48) ] [ ସବନେଟ ପରିଚୟକ (/64) ] [ ଇଣ୍ଟରଫେସ ଆଇଡି (EUI-64 / SLAAC) ]
  • ଗ୍ଲୋବାଲ ରୁଟିଂ ଉପସର୍ଗ (/48)
  • ସବନେଟ ପରିଚୟକ (/64)
  • ଇଣ୍ଟରଫେସ ଆଇଡି (EUI-64 / SLAAC)

2. ଷ୍ଟେଟଲେସ୍ ଠିକଣା ସ୍ୱୟଂଚାଳିତ ବିନ୍ୟାସ (SLAAC)

କ୍ଲାଏଣ୍ଟ ସ୍ୱୟଂଚାଳିତ ବିନ୍ୟାସ ପାଇଁ ସବନେଟରେ ମାନକ /64 ଉପସର୍ଗ ରହିବା SLAAC (RFC 4862) ବାଧ୍ୟତାମୂଳକ କରେ।

SLAAC ଉପରେ ନିର୍ଭରଶୀଳ ଉପଭୋକ୍ତା ସବନେଟ ପାଇଁ କଦାପି /64 ଠାରୁ ଲମ୍ବା ଉପସର୍ଗ ବ୍ୟବହାର କରନ୍ତୁ ନାହିଁ।

3. ରାଉଟର ପଏଣ୍ଟ-ଟୁ-ପଏଣ୍ଟ ଲିଙ୍କ (RFC 6164)

ପିଙ୍ଗ-ପଙ୍ଗ ଆକ୍ରମଣ ରୋକିବା ପାଇଁ ରାଉଟର ସଂଯୋଗ ପାଇଁ RFC 6164 /127 ଉପସର୍ଗ ନିର୍ଦ୍ଦିଷ୍ଟ କରେ।

ଆଇପି ସବନେଟ୍ ଆର୍କିଟେକଚର ଏବଂ ବାଇନାରୀ ଗାଣିତିକ ଗାଇଡ୍