કેલ્ક્યુલેટર પર જાઓ
/24
સબનેટ કેલ્ક્યુલેટર
RFC 5952 & SLAAC

IPv6 સબનેટ કેલ્ક્યુલેટર (128-બીટ એન્જિન)

RFC 5952 કમ્પ્રેશન અને /64 SLAAC સીમા ગણતરી સાથે ઉચ્ચ-ચોકસાઈવાળું IPv6 કેલ્ક્યુલેટર.

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ગ્લોબલ યુનિકાસ્ટ (2000::/3 - જાહેર ઇન્ટરનેટ)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-બીટ સરનામાં આર્કિટેક્ચર અને વંશવેલો

IPv6 સરનામું કોલન (:) દ્વારા વિભાજિત આઠ 16-બીટ હેક્સાડેસિમલ બ્લોક્સથી બનેલું છે.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ગ્લોબલ રાઉટીંગ ઉપસર્ગ (/48) ] [ સબનેટ ઓળખકર્તા (/64) ] [ ઇન્ટરફેસ ID (EUI-64 / SLAAC) ]
  • ગ્લોબલ રાઉટીંગ ઉપસર્ગ (/48)
  • સબનેટ ઓળખકર્તા (/64)
  • ઇન્ટરફેસ ID (EUI-64 / SLAAC)

2. સ્ટેટલેસ એડ્રેસ ઓટો-કન્ફિગરેશન (SLAAC)

SLAAC (RFC 4862) ક્લાયંટ ઓટો-કન્ફિગરેશન માટે સબનેટ પર માનક /64 ઉપસર્ગ ફરજિયાત બનાવે છે.

SLAAC પર આધારિત વપરાશકર્તા સબનેટ્સ માટે ક્યારેય /64 કરતાં લાંબા ઉપસર્ગનો ઉપયોગ કરશો નહીં.

3. રાઉટર પોઈન્ટ-ટુ-પોઈન્ટ લિંક્સ (RFC 6164)

પિંગ-પોંગ હુમલા અટકાવવા માટે રાઉટર ઇન્ટરકનેક્ટ્સ માટે RFC 6164 /127 ઉપસર્ગ વાપરવાની ભલામણ કરે છે.

આઈપી સબનેટ આર્કિટેક્ચર અને બાઈનરી માર્ગદર્શિકા