കാൽക്കുലേറ്ററിലേക്ക് പോകുക
/24
സബ്നെറ്റ് കാൽക്കുലേറ്റർ
RFC 5952 & SLAAC

IPv6 സബ്നെറ്റ് കാൽക്കുലേറ്റർ (128-ബിറ്റ് എഞ്ചിൻ)

RFC 5952 കംപ്രഷനും /64 SLAAC അതിർത്തി കണക്കുകൂട്ടലും ഉള്ള IPv6 കാൽക്കുലേറ്റർ.

मानक /64 SLAAC
त्वरित IPv6 प्रीसेट:

IPv6 सबनेट और रेंज सारांश:

RFC 5952 संपीड़ित IPv6:
2001:db8:85a3::8a2e:370:7334/64
पूर्ण 128-बिट विस्तारित IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
नेटवर्क रेंज प्रारंभ (वायर ID):
2001:db8:85a3::
नेटवर्क रेंज अंत (अंतिम इंटरफ़ेस):
2001:db8:85a3::ffff:ffff:ffff:ffff
पता दायरा और प्रकार:
ഗ്ലോബൽ യൂണികാസ്റ്റ് (2000::/3 - പൊതു ഇന്റർനെറ്റ്)
मानक /64 सबनेट क्षमता:
1 (Standard Subnet)
कुल होस्ट आईपी क्षमता:
18,446,744,073,709,551,616

1. IPv6 128-ബിറ്റ് വിലാസ ഘടനയും ശ്രേണിയും

കോളൻ (:) ഉപയോഗിച്ച് വേർതിരിച്ച എട്ട് 16-ബിറ്റ് ഹെക്സാഡെസിമൽ ബ്ലോക്കുകൾ ചേർന്നതാണ് ഒരു IPv6 വിലാസം.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ ഗ്ലോബൽ റൂട്ടിംഗ് പ്രിഫിക്‌സ് (/48) ] [ സബ്‌നെറ്റ് ഐഡന്റിഫയർ (/64) ] [ ഇന്റർഫേസ് ഐഡി (EUI-64 / SLAAC) ]
  • ഗ്ലോബൽ റൂട്ടിംഗ് പ്രിഫിക്‌സ് (/48)
  • സബ്‌നെറ്റ് ഐഡന്റിഫയർ (/64)
  • ഇന്റർഫേസ് ഐഡി (EUI-64 / SLAAC)

2. സ്റ്റേറ്റ്‌ലെസ്സ് അഡ്രസ് ഓട്ടോ-കോൺഫിഗറേഷൻ (SLAAC)

ക്ലയന്റ് ഓട്ടോ-കോൺഫിഗറേഷനായി സബ്‌നെറ്റിൽ സാധാരണ /64 പ്രിഫിക്‌സ് ഉണ്ടായിരിക്കണമെന്ന് SLAAC (RFC 4862) നിഷ്‌കർഷിക്കുന്നു.

SLAAC ആശ്രയിക്കുന്ന ഉപയോക്തൃ സബ്‌നെറ്റുകൾക്കായി ഒരിക്കലും /64-നേക്കാൾ ദൈർഘ്യമേറിയ പ്രിഫിക്‌സ് ഉപയോഗിക്കരുത്.

3. റൂട്ടർ പോയിന്റ്-ടു-പോയിന്റ് ലിങ്കുകൾ (RFC 6164)

പിംഗ്-പോംഗ് ആക്രമണങ്ങൾ തടയുന്നതിനായി റൂട്ടറുകൾ തമ്മിലുള്ള കണക്ഷനുകൾക്ക് RFC 6164 /127 പ്രിഫിക്സ് നിർദ്ദേശിക്കുന്നു.

IP സബ്നെറ്റ് ആർക്കിടെക്ചർ & ബൈനറി മാത്തമാറ്റിക്സ് ഗൈഡ്